avery.protectedserver.net In Progress
Priority - Low

[English]

UPDATE: All services are back to normal, unfortunately, because of the Cloudlinux reinstall, sites with a custom PHP version now are using the default PHP version (PHP 8.2), if your site requires a PHP version different from 8.2 please use the PHP selector from your panel to select the appropriated php version for your site

We are currently facing issues with CloudLinux and CageFS. To resolve this problem, we are reinstalling these systems. However, please note that some sites using custom PHP versions may experience issues while we complete the reinstall process. Additionally, a hard reboot will be performed after the reinstallation is complete

Known issues:

  • PHP version has been reset to default (PHP 8.2), if you need another version, you must select the PHP version from cPanel >> PHP Selector
  • The reseller's end user Cloudlinux limits for end users have been reset, you must apply any Cloudlinux limits per package or account

To-Do: 

  • Install Cloudlinux Governor (In Progress)
  • Server Hard Reboot

To minimize the impact on customers' operations. we will perform these operations in future maintenance windows and notify all affected users in advance.

[Spanish]

Estamos experimentando problemas con CloudLinux y CageFS. Para solucionar este problema, estamos reinstalando estos sistemas. Sin embargo, tenga en cuenta que algunos sitios que utilizan versiones personalizadas de PHP pueden experimentar problemas mientras completamos el proceso de reinstalación. Además, se realizará un reinicio duro después de que se complete la reinstalación.

ACTUALIZACIÓN: Todos los servicios están funcionando con normalidad, desafortunadamente debido a la reinstalación de Cloudlinux, sitios con versiones personalizadas de PHP ahora están usando la versión por defecto (PHP 8.2), si su sitio requiere de una versión diferente a 8.2 puede usar el selector PHP para seleccionar la versión apropiada para su sitio.

Problemas Conocidos: 

  • Las versions PHP than sido reiniciadas a las versión por defecto (PHP 8.2),  Si necesita otra versión different, debe cambiarla desde  cPanel >> PHP Selector
  • Los límites Cloudlinux de los clientes finales de resellers han sido reiniciados, debe aplicar nuevamente límites por paquete o cuenta

Por Hacer:

  • Instalar Cloudlinux Governor (En progreso)
  • Reinicio del Servidor

Para minimizar el impacto en las operaciones de clientes, realizaremos estas tareas en futuros trabajos de mantenimiento, notificaremos a todos los usuarios afectados con suficiente antelación